<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8" />
<title>The Fur Trade Museum with USk Montreal | The Sketchbook</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shariblaukopf.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"kja2mwq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #logo a{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:400;font-style:normal}.wf-active #logo h2, .wf-active #logo h1{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:400;font-style:normal}.wf-active body{font-family:"PT Serif",serif}.wf-active #blurb{font-family:"PT Serif",serif}.wf-active .hentry h2{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry h1, .wf-active .hentry h1 a, .wf-active div.attachment h1, .wf-active div.attachment h1 a{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry h3, .wf-active .hentry h4{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry h4{font-style:normal;font-weight:400}.wf-active #comments h3, .wf-active #comments h4{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:400;font-style:normal}.wf-active #comments h4{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:400;font-style:normal}.wf-active #reply-title{font-style:normal;font-weight:400}.wf-active #sidebar h3{font-style:normal;font-weight:400}.wf-active #sidebar #wp-calendar th{font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//shariblaukopf.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Sketchbook &raquo; Feed" href="https://shariblaukopf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sketchbook &raquo; Comments Feed" href="https://shariblaukopf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sketchbook &raquo; The Fur Trade Museum with USk&nbsp;Montreal Comments Feed" href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UlluhDAMvVBDRDWM2o+qZ8niQoZsih0x3L4hQFsxHSQU5Zm32AY+RaaCJ/DEXWbR5t545FNUwTF0xsJ8QI1CfOH/yxJYQaBZDEgHdCazZgTkN6Ao1Mgq+qEbr2zW5XUpcG2QuLShsmQSaeZIs4XGGf8QsLv3uUAJqWdViZyMHyHtSGZj9WbzzEKFjdw2bXn+9IHNqqwuT/Vf2VqGhoCBNiW+30bndTVlFqS1ndX5WD3bnQoJSt1FQQvDlQABFlyhnckmo3ugdavrnRHcTyUuXveg5TqIZfqziPrXSBkTILJyOpMdo6H09qhbyzxmyZUF4dkQHPx+lU/30XbX7nLp3t5fb9/N/gQT?cssminify=yes' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='cleanhome-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/clean-home/ie.css?m=1291819101h&#038;ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNzNEOgjAMheEXclZJMNwYn2WMMirbutAS9O2dIVG8Id79J+lXWLJxnBSTgg4YUSDPLbiANpmBIwIlB6LPgGbJjuPRiRxgo+Jscpg9JYGFOo8q0FuHLfNoAo0lHqv/R5ZW6ycbv7UygsRKRcon9v55ZBPYWSVOP8P0wdK0RydsA/uSHsrVZr7RLV7PdVWdmktVN/cXqM92oQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shariblaukopf.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Liatris' href='https://shariblaukopf.com/2019/08/10/liatris/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/" />
<link rel='shortlink' href='https://wp.me/p1ULGw-4d8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fshariblaukopf.com%2F2019%2F08%2F11%2Fthe-fur-trade-museum-with-usk-montreal%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fshariblaukopf.com%2F2019%2F08%2F11%2Fthe-fur-trade-museum-with-usk-montreal%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Fur Trade Museum with USk Montreal" />
<meta property="og:url" content="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/" />
<meta property="og:description" content="I put my Sennelier Sap Green into practice today when I joined Urban Sketchers Montreal on the Lachine Canal today. It was a near perfect summer day for sketching, and since the stone house (which …" />
<meta property="article:published_time" content="2019-08-11T21:03:01+00:00" />
<meta property="article:modified_time" content="2019-08-11T21:03:01+00:00" />
<meta property="og:site_name" content="The Sketchbook" />
<meta property="og:image" content="https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg" />
<meta property="og:image:secure_url" content="https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="745" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The Fur Trade Museum with USk&nbsp;Montreal" />
<meta name="twitter:image" content="https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://shariblaukopf.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shariblaukopf.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shariblaukopf.com/osd.xml" title="The Sketchbook" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Sketchbook" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="MOSTLY MONTREAL, MOST OF THE TIME" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shariblaukopf.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I put my Sennelier Sap Green into practice today when I joined Urban Sketchers Montreal on the Lachine Canal today. It was a near perfect summer day for sketching, and since the stone house (which is now The Fur Trade Museum) is surrounded by trees, I added the green paint to my regular palette to&hellip;" />
<link rel="amphtml" href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/amp/"></head>

<body class="post-template-default single single-post postid-16190 single-format-standard mp6 customizer-styles-applied color-light highlander-enabled highlander-light">

<div id="wrapper">

	<div class="header">
		<div id="logo">
		<h1><a href="https://shariblaukopf.com">The Sketchbook</a></h1>
		<h2>MOSTLY MONTREAL, MOST OF THE TIME</h2>
		</div>

		<div id="nav">
			<ul id="menu-menu-1" class="menu"><li id="menu-item-11180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11180"><a href="https://shariblaukopf.com/">Home</a></li>
<li id="menu-item-11181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11181"><a href="https://shariblaukopf.com/instructional-video/">Instructional videos</a></li>
<li id="menu-item-11182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11182"><a href="https://shariblaukopf.com/press/">Press</a></li>
<li id="menu-item-11183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11183"><a href="https://shariblaukopf.com/sketching-materials/">Art materials</a></li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://shariblaukopf.com/new-workshops-summer-2013/">Workshops</a></li>
<li id="menu-item-11185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11185"><a href="https://shariblaukopf.com/about/">About Shari Blaukopf</a></li>
<li id="menu-item-11186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11186"><a href="http://www.blaukopfwatercolours.com">Website</a></li>
<li id="menu-item-11187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11187"><a href="http://www.blaukopfwatercolours.com/shop/">Print Shop</a></li>
</ul>		</div>

			</div>

	
	<div class="content">
	
		
		<div class="navigation nav-above">
			<div class="alignleft"></div>
			<div class="alignright"><a href="https://shariblaukopf.com/2019/08/10/liatris/" rel="prev">Liatris</a> &rarr;</div>
		</div>

		<div class="post-16190 post type-post status-publish format-standard hentry category-uncategorized" id="post-16190">
			<h1>The Fur Trade Museum with USk&nbsp;Montreal</h1>
			<small class="post-meta"><span class="post-date"><b>Posted:</b> August 11, 2019</span> <span class="author-link">| <b>Author:</b> <a href="https://shariblaukopf.com/author/rondosblaukopf/" title="Posts by Shari Blaukopf" rel="author">Shari Blaukopf</a></span> <span class="meta-sep">|</span> <span class="cat-links"><b>Filed under:</b> <a href="https://shariblaukopf.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="tag-links"></span> <span class="edit-link"></span> <span class="meta-sep">|</span><span class="comments-link"><a href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/#comments">2 Comments</a></span></small>
			
<p>I put my Sennelier Sap Green into practice today when I joined Urban Sketchers Montreal on the Lachine Canal today. It was a near perfect summer day for sketching, and since the stone house (which is now The Fur Trade Museum) is surrounded by trees, I added the green paint to my regular palette to test drive it in the field. It made beautiful light greens with the addition of yellow, and rich dark ones when I added blue, so I may have to get a tube of this when I finish the half pan. </p>



<p>As for the USk Montreal group, it&#8217;s great to see how active it is. Marc Holmes and I planned our first outing almost seven years ago with seven people in attendance, including us, and it&#8217;s really gratifying to see it going strong. There are regularly 30 or 40 people every month, and more new sketchers every time. The group is planning an exhibit titled &#8220;The Lachine Canal and its Neighbourhoods&#8221; in October. If you are interested in participating or coming to see the show, here&#8217;s <a rel="noreferrer noopener" aria-label="more info (opens in a new tab)" href="https://urbansketchersmontreal.wordpress.com/expo-canal-lachine/" target="_blank">more info</a>. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="16191" data-permalink="https://shariblaukopf.com/furmuseum/" data-orig-file="https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg" data-orig-size="1000,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="furmuseum" data-image-description="" data-medium-file="https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg?w=300" data-large-file="https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg?w=590" src="https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg?w=590" alt="" class="wp-image-16191" srcset="https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg?w=590 590w, https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg?w=150 150w, https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg?w=300 300w, https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg?w=768 768w, https://shariblaukopf.files.wordpress.com/2019/08/furmuseum.jpg 1000w" sizes="(max-width: 590px) 100vw, 590px" /></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16190" class="share-twitter sd-button share-icon" href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16190" class="share-facebook sd-button share-icon" href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16190" class="share-pinterest sd-button share-icon" href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-28306008-16190-5d50ce566b427' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=28306008&amp;post_id=16190&amp;origin=shariblaukopf.wordpress.com&amp;obj_id=28306008-16190-5d50ce566b427&amp;domain=shariblaukopf.com' data-name='like-post-frame-28306008-16190-5d50ce566b427'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						<hr/>
		</div>

		
<div id="comments">


	<h3>2 Comments on &#8220;The Fur Trade Museum with USk&nbsp;Montreal&#8221;</h3>

	<div class="navigation">
			</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="comment-51945">
				<div id="div-comment-51945" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/ba7bb4e2ee5e325add9563d9dafd0ee6?s=26&#038;d=identicon&#038;r=G' class='avatar avatar-26' height='26' width='26' />			<cite class="fn">Barbara Beynon</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/#comment-51945">
			August 11, 2019 at 6:02 pm				</a>
						</div>

		<p>The greens look lovely. Thanks for your comments on the  Sennelier sap green. I too had found the Winsor Newton—and Daniel Smith—sap greens a bit overwhelming lately and look forward to trying out the Sennelier. Enjoyed the monochrome sketches in your earlier post. I forget how fun those are.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/11/the-fur-trade-museum-with-usk-montreal/?replytocom=51945#respond' data-commentid="51945" data-postid="16190" data-belowelement="div-comment-51945" data-respondelement="respond" aria-label='Reply to Barbara Beynon'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-51946">
				<div id="div-comment-51946" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/6aba549347e16c58d97be5a33daf7ce7?s=26&#038;d=identicon&#038;r=G' class='avatar avatar-26' height='26' width='26' />			<cite class="fn">Arlene Porter</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/#comment-51946">
			August 11, 2019 at 6:24 pm				</a>
						</div>

		<p>Love your art, yes I would love to attend the event as I live in and love Lachine’s history as well as Montreal. Thanks much,<br />
Arlene Porter</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/11/the-fur-trade-museum-with-usk-montreal/?replytocom=51946#respond' data-commentid="51946" data-postid="16190" data-belowelement="div-comment-51946" data-respondelement="respond" aria-label='Reply to Arlene Porter'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
			</div>

	


<hr/>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/11/the-fur-trade-museum-with-usk-montreal/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://shariblaukopf.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="95a65d77dd" /><input type="hidden" name="_wp_http_referer" value="/2019/08/11/the-fur-trade-museum-with-usk-montreal/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16190' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4493a47d25" /></p>
<input type="hidden" name="genseq" value="1565576790" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>

</div>

		
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"><a href="https://shariblaukopf.com/2019/08/10/liatris/" rel="prev">Liatris</a> &rarr;</div>
		</div>

	
	</div>

	<div id="sidebar">
		<div id="media_image-9" class="widget block widget_media_image sidebar-box"><h3>My book is now available!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 197px" class="wp-caption alignnone"><a href="https://www.quartoknows.com/books/9781631596803/The-Urban-Sketching-Handbook-Working-with-Color.html"><img width="187" height="300" src="https://shariblaukopf.files.wordpress.com/2018/08/cover_small.jpg?w=187" class="image wp-image-15440  attachment-187x300 size-187x300" alt="" style="max-width: 100%; height: auto;" srcset="https://shariblaukopf.files.wordpress.com/2018/08/cover_small.jpg?w=187 187w, https://shariblaukopf.files.wordpress.com/2018/08/cover_small.jpg?w=374 374w, https://shariblaukopf.files.wordpress.com/2018/08/cover_small.jpg?w=93 93w" sizes="(max-width: 187px) 100vw, 187px" data-attachment-id="15440" data-permalink="https://shariblaukopf.com/cover_small/" data-orig-file="https://shariblaukopf.files.wordpress.com/2018/08/cover_small.jpg" data-orig-size="400,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cover_small" data-image-description="" data-medium-file="https://shariblaukopf.files.wordpress.com/2018/08/cover_small.jpg?w=187" data-large-file="https://shariblaukopf.files.wordpress.com/2018/08/cover_small.jpg?w=400" /></a><p class="wp-caption-text">Available in stores and through online retailers!</p></div></div><div id="media_image-15" class="widget block widget_media_image sidebar-box"><h3>Urban Sketching Summer Retreat July 2020</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><a href="https://secure.madelineartschool.com/Classes_detail.cfm?recordno=1&#038;Product_CatalogID=722&#038;ProductNumber=PAPUSM071320&#038;ProductCode=71"><img width="250" height="230" src="https://shariblaukopf.files.wordpress.com/2019/08/misa-promo.jpg?w=250" class="image wp-image-16161  attachment-250x230 size-250x230" alt="" style="max-width: 100%; height: auto;" title="Urban Sketching Summer Retreat July 2020" srcset="https://shariblaukopf.files.wordpress.com/2019/08/misa-promo.jpg?w=250 250w, https://shariblaukopf.files.wordpress.com/2019/08/misa-promo.jpg?w=500 500w, https://shariblaukopf.files.wordpress.com/2019/08/misa-promo.jpg?w=150 150w, https://shariblaukopf.files.wordpress.com/2019/08/misa-promo.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="16161" data-permalink="https://shariblaukopf.com/misa-promo/" data-orig-file="https://shariblaukopf.files.wordpress.com/2019/08/misa-promo.jpg" data-orig-size="1000,918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MISA-Promo" data-image-description="" data-medium-file="https://shariblaukopf.files.wordpress.com/2019/08/misa-promo.jpg?w=300" data-large-file="https://shariblaukopf.files.wordpress.com/2019/08/misa-promo.jpg?w=590" /></a><p class="wp-caption-text">Join me, along with Paul Heaston, Uma Kelkar and James Richards, for a week of sketching in a spectacular island setting!</p></div></div><div id="media_image-11" class="widget block widget_media_image sidebar-box"><h3>Join me in Mexico in 2020!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.artleapadventures.com/travelsketchsma-2.html"><img width="2981" height="2981" src="https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg?w=2981" class="image wp-image-16046  attachment-2981x2981 size-2981x2981" alt="" style="max-width: 100%; height: auto;" srcset="https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg 2981w, https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg?w=150 150w, https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg?w=300 300w, https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg?w=768 768w, https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg?w=1024 1024w" sizes="(max-width: 2981px) 100vw, 2981px" data-attachment-id="16046" data-permalink="https://shariblaukopf.com/sma_promo_2/" data-orig-file="https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg" data-orig-size="2981,2981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530968768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SMA_Promo_2" data-image-description="" data-medium-file="https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg?w=300" data-large-file="https://shariblaukopf.files.wordpress.com/2019/06/sma_promo_2.jpg?w=590" /></a></div><div id="media_image-7" class="widget block widget_media_image sidebar-box"><h3>Register for my online class &#8220;Sketching the City&#8221;</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><a href="http://shrsl.com/rn5m"><img width="250" height="142" src="https://shariblaukopf.files.wordpress.com/2015/11/titlecard.jpg?w=250" class="image wp-image-6666 alignnone attachment-250x150 size-250x150" alt="Sketching the City" style="max-width: 100%; height: auto;" title="Sketching the City" srcset="https://shariblaukopf.files.wordpress.com/2015/11/titlecard.jpg?w=250 250w, https://shariblaukopf.files.wordpress.com/2015/11/titlecard.jpg?w=500 500w, https://shariblaukopf.files.wordpress.com/2015/11/titlecard.jpg?w=150 150w, https://shariblaukopf.files.wordpress.com/2015/11/titlecard.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="6666" data-permalink="https://shariblaukopf.com/2015/11/10/sketching-the-city-win-a-free-7-part-video-course/titlecard-2/" data-orig-file="https://shariblaukopf.files.wordpress.com/2015/11/titlecard.jpg" data-orig-size="693,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="titleCard" data-image-description="" data-medium-file="https://shariblaukopf.files.wordpress.com/2015/11/titlecard.jpg?w=300" data-large-file="https://shariblaukopf.files.wordpress.com/2015/11/titlecard.jpg?w=590" /></a><p class="wp-caption-text">Learn how to simplify any cityscape to capture the character of your favourite urban scenes.</p></div></div><div id="media_image-6" class="widget block widget_media_image sidebar-box"><h3>My first online course &#8220;Sketching Landscapes&#8221;</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><a href="http://shrsl.com/rn5g"><img width="250" height="142" src="https://shariblaukopf.files.wordpress.com/2015/05/titlecard.jpg?w=250" class="image wp-image-6229 alignnone attachment-250x150 size-250x150" alt="Sketching Landscapes" style="max-width: 100%; height: auto;" title="Sketching landscapes" srcset="https://shariblaukopf.files.wordpress.com/2015/05/titlecard.jpg?w=250 250w, https://shariblaukopf.files.wordpress.com/2015/05/titlecard.jpg?w=500 500w, https://shariblaukopf.files.wordpress.com/2015/05/titlecard.jpg?w=150 150w, https://shariblaukopf.files.wordpress.com/2015/05/titlecard.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="6229" data-permalink="https://shariblaukopf.com/2015/05/27/win-a-free-7-part-video-lesson-on-sketching-landscapes-in-pen-ink-and-watercolor/titlecard/" data-orig-file="https://shariblaukopf.files.wordpress.com/2015/05/titlecard.jpg" data-orig-size="693,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="titleCard" data-image-description="" data-medium-file="https://shariblaukopf.files.wordpress.com/2015/05/titlecard.jpg?w=300" data-large-file="https://shariblaukopf.files.wordpress.com/2015/05/titlecard.jpg?w=590" /></a><p class="wp-caption-text">Learn how to sketch landscapes with confidence using my favourite pen, ink &amp; watercolor techniques.</p></div></div><div id="media_image-5" class="widget block widget_media_image sidebar-box"><h3>Mostly Montreal book</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><a href="http://www.blurb.ca/b/5627355-mostly-montreal"><img width="242" height="250" src="https://shariblaukopf.files.wordpress.com/2014/10/mostlymontrealcover3.jpg?w=242" class="image wp-image-5503 alignleft attachment-250x250 size-250x250" alt="Mostly Montreal book" style="max-width: 100%; height: auto;" title="A selection of my favourite watercolours, mostly painted in and around Montreal. Order here. " srcset="https://shariblaukopf.files.wordpress.com/2014/10/mostlymontrealcover3.jpg?w=242 242w, https://shariblaukopf.files.wordpress.com/2014/10/mostlymontrealcover3.jpg?w=484 484w, https://shariblaukopf.files.wordpress.com/2014/10/mostlymontrealcover3.jpg?w=145 145w, https://shariblaukopf.files.wordpress.com/2014/10/mostlymontrealcover3.jpg?w=291 291w" sizes="(max-width: 242px) 100vw, 242px" data-attachment-id="5503" data-permalink="https://shariblaukopf.com/mostlymontrealcover-4/" data-orig-file="https://shariblaukopf.files.wordpress.com/2014/10/mostlymontrealcover3.jpg" data-orig-size="500,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MostlyMontrealCover" data-image-description="" data-medium-file="https://shariblaukopf.files.wordpress.com/2014/10/mostlymontrealcover3.jpg?w=291" data-large-file="https://shariblaukopf.files.wordpress.com/2014/10/mostlymontrealcover3.jpg?w=500" /></a><p class="wp-caption-text">A selection of my favourite watercolours, mostly painted in and around Montreal. </p></div></div><div id="blog_subscription-3" class="widget block widget_blog_subscription jetpack_subscription_widget sidebar-box"><h3><label for="subscribe-field">Follow The Sketchbook blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 9,560 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="28306008"/>
                    <input type="hidden" name="source" value="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="67972dfe90" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div id="wpcom_instagram_widget-2" class="widget block widget_wpcom_instagram_widget sidebar-box"><h3>Follow me on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/B1CR9j3JZkk/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/3dfd02d0623edc57a5f5d349c749cf40/5DD0D0B0/t51.2885-15/sh0.08/e35/s640x640/67479513_498109160939213_1526364626242953474_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Out sketching in Lachine with USK Montreal. Beautiful day on the lake. Swipe to see who I sketched with. 
#urbansketchers #uskmontreal #urbanaketch #lachine #montrealart #montrealartist #watercolor #summer #sharisketcher #shariblaukopf</span></div></a>
</div>
</div><div id="facebook-likebox-3" class="widget block widget_facebook_likebox sidebar-box"><h3><a href="https://www.facebook.com/blaukopfwatercolours/">Follow me on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/blaukopfwatercolours/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blaukopfwatercolours/"><a href="https://www.facebook.com/blaukopfwatercolours/">Follow me on Facebook</a></blockquote></div>
		</div>
		</div><div id="pages-3" class="widget block widget_pages sidebar-box"><h3>About Shari Blaukopf</h3>		<ul>
			<li class="page_item page-item-2"><a href="https://shariblaukopf.com/about/">About Shari Blaukopf</a></li>
<li class="page_item page-item-7281"><a href="https://shariblaukopf.com/sketching-materials/">Art materials</a></li>
<li class="page_item page-item-6298"><a href="https://shariblaukopf.com/instructional-video/">Instructional videos</a></li>
<li class="page_item page-item-1914"><a href="https://shariblaukopf.com/press/">Press</a></li>
<li class="page_item page-item-518"><a href="https://shariblaukopf.com/new-workshops-summer-2013/">Workshops</a></li>
		</ul>
			</div><div id="search-2" class="widget block widget_search sidebar-box"><form role="search" method="get" id="searchform" class="searchform" action="https://shariblaukopf.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="freshly_pressed-2" class="widget block widget_freshly_pressed sidebar-box"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</div>		<div id="recent-posts-2" class="widget block widget_recent_entries sidebar-box">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://shariblaukopf.com/2019/08/11/the-fur-trade-museum-with-usk-montreal/">The Fur Trade Museum with USk&nbsp;Montreal</a>
									</li>
											<li>
					<a href="https://shariblaukopf.com/2019/08/10/liatris/">Liatris</a>
									</li>
											<li>
					<a href="https://shariblaukopf.com/2019/08/09/amsterdam-in-monochrome/">Amsterdam in monochrome</a>
									</li>
											<li>
					<a href="https://shariblaukopf.com/2019/08/06/whats-in-the-basket/">What&#8217;s in the&nbsp;basket?</a>
									</li>
											<li>
					<a href="https://shariblaukopf.com/2019/08/05/snow-in-summer/">Snow in summer</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget block widget_archive sidebar-box"><h3>Archives</h3>		<ul>
				<li><a href='https://shariblaukopf.com/2019/08/'>August 2019</a></li>
	<li><a href='https://shariblaukopf.com/2019/07/'>July 2019</a></li>
	<li><a href='https://shariblaukopf.com/2019/06/'>June 2019</a></li>
	<li><a href='https://shariblaukopf.com/2019/05/'>May 2019</a></li>
	<li><a href='https://shariblaukopf.com/2019/04/'>April 2019</a></li>
	<li><a href='https://shariblaukopf.com/2019/03/'>March 2019</a></li>
	<li><a href='https://shariblaukopf.com/2019/02/'>February 2019</a></li>
	<li><a href='https://shariblaukopf.com/2019/01/'>January 2019</a></li>
	<li><a href='https://shariblaukopf.com/2018/12/'>December 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/11/'>November 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/10/'>October 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/09/'>September 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/08/'>August 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/07/'>July 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/06/'>June 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/05/'>May 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/04/'>April 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/03/'>March 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/02/'>February 2018</a></li>
	<li><a href='https://shariblaukopf.com/2018/01/'>January 2018</a></li>
	<li><a href='https://shariblaukopf.com/2017/12/'>December 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/11/'>November 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/10/'>October 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/09/'>September 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/08/'>August 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/07/'>July 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/06/'>June 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/05/'>May 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/04/'>April 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/03/'>March 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/02/'>February 2017</a></li>
	<li><a href='https://shariblaukopf.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shariblaukopf.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shariblaukopf.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shariblaukopf.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shariblaukopf.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shariblaukopf.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/05/'>May 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/04/'>April 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/03/'>March 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/02/'>February 2014</a></li>
	<li><a href='https://shariblaukopf.com/2014/01/'>January 2014</a></li>
	<li><a href='https://shariblaukopf.com/2013/12/'>December 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/11/'>November 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/10/'>October 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/09/'>September 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/08/'>August 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/07/'>July 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/06/'>June 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/05/'>May 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/04/'>April 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/03/'>March 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/02/'>February 2013</a></li>
	<li><a href='https://shariblaukopf.com/2013/01/'>January 2013</a></li>
	<li><a href='https://shariblaukopf.com/2012/12/'>December 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/11/'>November 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/10/'>October 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/09/'>September 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/08/'>August 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/07/'>July 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/06/'>June 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/05/'>May 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/04/'>April 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/03/'>March 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/02/'>February 2012</a></li>
	<li><a href='https://shariblaukopf.com/2012/01/'>January 2012</a></li>
	<li><a href='https://shariblaukopf.com/2011/12/'>December 2011</a></li>
	<li><a href='https://shariblaukopf.com/2011/11/'>November 2011</a></li>
	<li><a href='https://shariblaukopf.com/2011/10/'>October 2011</a></li>
		</ul>
			</div><div id="categories-2" class="widget block widget_categories sidebar-box"><h3>Categories</h3><form action="https://shariblaukopf.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5158">ink</option>
	<option class="level-0" value="8611">market</option>
	<option class="level-0" value="7116">Montreal</option>
	<option class="level-0" value="22956">pencil</option>
	<option class="level-0" value="51919">suburban</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="102897">watercolour</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="text-3" class="widget block widget_text sidebar-box">			<div class="textwidget"><a href="http://www.urbansketchers.org/"><img width="100" alt="Urban Sketchers network" src="https://i0.wp.com/farm3.static.flickr.com/2659/4186496437_902ce3aaba_t.jpg"></a>
<div>I'm an urban sketcher</div></div>
		</div><div id="media_image-3" class="widget block widget_media_image sidebar-box"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://urbansketchersmontreal.wordpress.com/"><img width="250" height="49" src="https://shariblaukopf.files.wordpress.com/2012/09/usk_mtl_header2.jpg?w=250" class="image wp-image-1911 alignnone attachment-250x49 size-250x49" alt="usk_mtl_header2" style="max-width: 100%; height: auto;" srcset="https://shariblaukopf.files.wordpress.com/2012/09/usk_mtl_header2.jpg?w=250 250w, https://shariblaukopf.files.wordpress.com/2012/09/usk_mtl_header2.jpg?w=500 500w, https://shariblaukopf.files.wordpress.com/2012/09/usk_mtl_header2.jpg?w=150 150w, https://shariblaukopf.files.wordpress.com/2012/09/usk_mtl_header2.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="1911" data-permalink="https://shariblaukopf.com/usk_mtl_header2/" data-orig-file="https://shariblaukopf.files.wordpress.com/2012/09/usk_mtl_header2.jpg" data-orig-size="920,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="usk_mtl_header2" data-image-description="" data-medium-file="https://shariblaukopf.files.wordpress.com/2012/09/usk_mtl_header2.jpg?w=300" data-large-file="https://shariblaukopf.files.wordpress.com/2012/09/usk_mtl_header2.jpg?w=590" /></a></div>	</div>
			<div id="footer">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				Mid Mo Design.			</div><!-- #footer -->
			<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201933y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ba7bb4e2ee5e325add9563d9dafd0ee6">
	</div>
	<div class="grofile-hash-map-6aba549347e16c58d97be5a33daf7ce7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shariblaukopf.wordpress.com\/public.api\/connect\/?action=request&domain=shariblaukopf.com","logoutURL":"https:\/\/shariblaukopf.wordpress.com\/wp-login.php?action=logout&_wpnonce=60f59449eb","homeURL":"https:\/\/shariblaukopf.com\/","postID":"16190","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="28306008" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://shariblaukopf.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Sketchbook" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c0ced61d1" /><input type="hidden" name="_wp_http_referer" value="/2019/08/11/the-fur-trade-museum-with-usk-montreal/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shariblaukopf.com\/2019\/08\/11\/the-fur-trade-museum-with-usk-montreal\/":16190};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"28306008","siteName":"The Sketchbook","siteURL":"https:\/\/shariblaukopf.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/clean-home","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fshariblaukopf.com%2F2019%2F08%2F11%2Fthe-fur-trade-museum-with-usk-montreal%2F&signup_flow=account&domain=shariblaukopf.com","themeURL":"","xhrURL":"https:\/\/shariblaukopf.com\/wp-admin\/admin-ajax.php","nonce":"dbff7bd279","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"67972dfe90\" \/>","referer":"https:\/\/shariblaukopf.com\/2019\/08\/11\/the-fur-trade-museum-with-usk-montreal\/","canFollow":"1","feedID":"365133","statusMessage":"","customizeLink":"https:\/\/shariblaukopf.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshariblaukopf.wordpress.com%2F2019%2F08%2F11%2Fthe-fur-trade-museum-with-usk-montreal%2F","postID":"16190","shortlink":"https:\/\/wp.me\/p1ULGw-4d8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shariblaukopf.com\/16190","statsLink":"https:\/\/wordpress.com\/stats\/post\/16190\/shariblaukopf.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Clean Home","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,560 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fshariblaukopf.com%2F2019%2F08%2F11%2Fthe-fur-trade-museum-with-usk-montreal%2F&signup_flow=account&domain=shariblaukopf.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/shariblaukopf.com\/wp-admin\/admin-ajax.php","nonce":"5cea381150","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/shariblaukopf.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshariblaukopf.com%2F2019%2F08%2F11%2Fthe-fur-trade-museum-with-usk-montreal%2F","blog_id":"28306008","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=28306008&v=wpcom&tz=-4&user_id=0&subd=shariblaukopf","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUMtuAjEM/KFm3aos5VL1U6psYsDZvLATWv6eILF0DyhST7bGM2N74Ccrk2LBWMAJWDyTwfw7OHmB1ShUlX09UBTwNKPAqWLFo47WIy9kisZX24bNyKQQmlAxZn8ZAsWOo8OStZnhuxnAXhucUpoVhgltR6Vtc1WTZghaCnLrVDojM91OeGD/dCjcLpGeyBRK8SZ6dM/+l/z38hp3LTi+3MuwZj3ZZTSnKuiXhNQC9O6bSQIW9T683gNNHDr8nKSovdfEIEfNFA9LbaKv8Pk2bjfj+LHbbdwVxVLPVw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28306008','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28306008','v':'wpcom','tz':'-4','user_id':'0','post':'16190','subd':'shariblaukopf'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlXzhkVUhsa0haRUVObnFsRWhub1l0V2NLTU84PWl5SjU/JmxKbEZUbnpjeEtwb29ObDIrayxGdz12NVFoblA9W1YlaVl1X2ZwdDh8dl1fXzRaeTFRYmRtVSw0Xz92QVo2diVSTHZrYVFbLTNQP3wlcThPLiw3R2ZEUyYxOTFvQk9aNXE9ZjJndDN0U3dlZVVSSEhuJXlNfkNoM1pmc2E5fG1RZDE4QTFRUnFxS1ZqTnxETk9rRTlzSFhCNDhtUFZtVmx5RHZBbl9oclg2cjdobCVwRks0Y0lNJkVqYlN+P1M/RT9aLTE4ZlRhXWlBenNxRUIwX2xoZlo5eks4TF0/WA=='}]);
_stq.push([ 'clickTrackerInit', '28306008', '16190' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		</div>
	</body>
</html>
